Kachel wordt niet warm (ventilator bij thermistor draait niet)

V70 2006

 
 
 
 
 
apatio
Supporting Member
Avatar
Geslacht: n/a
Berichten: 9
Geregistreerd: 02 / 2024
Subject:

Kachel wordt niet warm (ventilator bij thermistor draait niet)

 · 
Posted: 28.02.2024 - 17:11  ·  #1
Hi allemaal,

De kachel van mijn V70 uit 2006 werkt niet meer goed. Alleen wanneer ik hem op de maximale stand zet, wordt de lucht echt warm. Dit probleem lijkt minder duidelijk te zijn in het begin, kort na het starten.

Na wat topics op het forum te hebben gelezen, ben ik er achter gekomen dat het ventilatortje dat achter het rooster in de CCM zit, niet draait (bonnetje tegen dit roostertje blijft niet 'plakken'). Dat kan goed de oorzaak zijn van het euvel, gezien de thermistor die achter het roostertje zit, dan niet meer de actuele temperatuur kan meten, doordat de lucht stilstaat. Het feit dat de kachel eerst nog wel redelijk werkt, kan daarmee ook verklaard worden, alles is aan het begin van de rit immers op dezelfde temperatuur.

Nu is mijn vraag: wat zorgt er voor dat dit ventilatortje niet draait? Ik heb al even gekeken en er lijkt geen ophoping van stof in het kanaal vast te zitten. Kan het motortje ook gewoon kapot zijn? Zo ja; waar haal ik dan een nieuwe (volgens de garage waren deze ventilators vrij prijzig).

Edit: heb overigens ook de hele bak met CD-speler en CCM er uit gehaald. Achter op de CCM zit het ventilatortje waar het om gaat geloof ik, hier staat de tekst "W517" op.

Dank alvast voor jullie hulp.
MTE
Supporting Member
Avatar
Geslacht:
Locatie: UTRECHT
Leeftijd: 53
Berichten: 1515
Geregistreerd: 02 / 2021
Subject:

Re: Kachel wordt niet warm (ventilator bij thermistor draait niet)

 · 
Posted: 28.02.2024 - 17:39  ·  #2
Kan prima zijn dag dag ventilatortje het gewoon heeft opgegeven.

Bij mijn weten zou je die gewoon met een gebruikt exemplaar moeten kunnen verwisselen. Probeer wel bij voorkeur er een uit een sloper van zelfde bouwjaar te plukken als het even kan ( mocht het toch van invloed zijn)

Tis wel ff schroeven om alles eruit te halen . Dan eerst eve. Aansluiten ter test voor je alles weer terug zet..
GRUNNS60
Erelid
Avatar
Geslacht:
Locatie: idbv Appingedam
Leeftijd: 62
Berichten: 5826
Geregistreerd: 07 / 2014
Subject:

Re: Kachel wordt niet warm (ventilator bij thermistor draait niet)

 · 
Posted: 28.02.2024 - 18:08  ·  #3
schoonmaken en beetje smeren doet ie t meestal wel wel weer zit meestal onder het stof
apatio
Supporting Member
Avatar
Geslacht: n/a
Berichten: 9
Geregistreerd: 02 / 2024
Subject:

Re: Kachel wordt niet warm (ventilator bij thermistor draait niet)

 · 
Posted: 23.03.2024 - 14:33  ·  #4
Dank MTE en GRUNNS60 voor jullie antwoorden!

Ik heb het nog eens onderzocht en het kleine ventilatortje achter de CCM blijkt wel te draaien. Dit is dus niet de oorzaak van het probleem. Dat er geen bonnetje aan het roostertje blijft hangen, kan ik wel verklaren uit het feit dat dit ventilatortje niet echt een aanzuigende werking lijkt te hebben, zie ook de bijgevoegde foto: de vinnetjes zijn vierkant en het ventilatortje zit centraal op de opening, dat kan nooit echt aanzuigen.



Kan een van jullie nog andere redenen bedenken voor het slechte werken van de kachel (zie omschrijving eerste post)? Probleem lijkt wel minder sterk aanwezig te zijn nadat de auto net gestart is, pas na een tiental minuten reageert de kachel eigenlijk nauwelijks meer op de temperatuursknoppen op de CCM.
You must be logged in or your permissions are to low to see this Attachment(s).
ohz274
VolvoV70forum verslaafde
Avatar
Geslacht:
Locatie: twente
Leeftijd: 58
Berichten: 3181
Geregistreerd: 07 / 2016
Subject:

Re: Kachel wordt niet warm (ventilator bij thermistor draait niet)

 · 
Posted: 23.03.2024 - 14:54  ·  #5
Misschien met vida even de kleppen opnieuw kalibreren
GRUNNS60
Erelid
Avatar
Geslacht:
Locatie: idbv Appingedam
Leeftijd: 62
Berichten: 5826
Geregistreerd: 07 / 2014
Subject:

Re: Kachel wordt niet warm (ventilator bij thermistor draait niet)

 · 
Posted: 23.03.2024 - 16:42  ·  #6
Hij hoort echt wel wat zuigende werking te hebben. een stukje dun papiert als een kassabon , vloeitje (tja wie heeft die nog) moet blijven hangen.
hoe heb je vastgesteld dat ie wel draait? (hij ziet er wel mooi schoon uit maar ja)
Bolbo
Supporting Member
Avatar
Geslacht:
Locatie: Spanje (Oviedo)
Berichten: 4093
Geregistreerd: 09 / 2016
Subject:

Re: Kachel wordt niet warm (ventilator bij thermistor draait niet)

 · 
Posted: 24.03.2024 - 05:27  ·  #7
De temperatuursensor achter het kleine roostertje is vaak vervuild door stof en haren. Dat kan je er voorzichtig uit pulken via het roostertje, dat heb ik zelf wel eens gedaan met een naaldje met een iets beschadigde punt waardoor het wat haakt. Of de klimaatcontrolemodule openmaken, da's beter maar veel meer werk.
De sensor is een heel fijn koperdraadje dus je moet wel heel voorzichtig te werk gaan om die niet te slopen.
Je kan erin schijnen met bijv het lampje van je mobiel en dan zie je meestal een dot stof zitten achter de 3 sleufjes. Beetje lastige hoek maar met wat prutsen moet het wel lukken.
apatio
Supporting Member
Avatar
Geslacht: n/a
Berichten: 9
Geregistreerd: 02 / 2024
Subject:

Re: Kachel wordt niet warm (ventilator bij thermistor draait niet)

 · 
Posted: 25.03.2024 - 21:11  ·  #8
Quote door ohz274

Misschien met vida even de kleppen opnieuw kalibreren

Kunnen de kleppen ook effect hebben op of het warm of koud wordt? Ik dacht dat die vooral bepalen waar de lucht heen gestuurd wordt (boven, midden of beneden)?

Het lijkt echt met de regeling t.o.v. gemeten temperatuur te maken te hebben, want bij maximale stand of minimale stand wordt het ook wel écht warm of écht koud.

Quote door GRUNNS60

Hij hoort echt wel wat zuigende werking te hebben. een stukje dun papiert als een kassabon , vloeitje (tja wie heeft die nog) moet blijven hangen.
hoe heb je vastgesteld dat ie wel draait? (hij ziet er wel mooi schoon uit maar ja)

Ik heb de CCM + HU uit het dashboard gehaald en de motor gestart, toen kon ik aan de achterkant het ventilatortje zien draaien.

Quote door Bolbo

De temperatuursensor achter het kleine roostertje is vaak vervuild door stof en haren. Dat kan je er voorzichtig uit pulken via het roostertje, dat heb ik zelf wel eens gedaan met een naaldje met een iets beschadigde punt waardoor het wat haakt. Of de klimaatcontrolemodule openmaken, da's beter maar veel meer werk.
De sensor is een heel fijn koperdraadje dus je moet wel heel voorzichtig te werk gaan om die niet te slopen.
Je kan erin schijnen met bijv het lampje van je mobiel en dan zie je meestal een dot stof zitten achter de 3 sleufjes. Beetje lastige hoek maar met wat prutsen moet het wel lukken.

Ik zal toch nog eens controleren of er stof in zit, maar wat ik kan zien is het ventilatortje én het luchtgangetje vrij van stof.
Bolbo
Supporting Member
Avatar
Geslacht:
Locatie: Spanje (Oviedo)
Berichten: 4093
Geregistreerd: 09 / 2016
Subject:

Re: Kachel wordt niet warm (ventilator bij thermistor draait niet)

 · 
Posted: 26.03.2024 - 08:32  ·  #9
Het gaat om het draadje (sensor) dat net achter de sleufjes zit, daarmee wordt de temperatuur gemeten van de langsstromende lucht. Als daar (teveel) troep op zit wordt die meting verstoord en heb je alleen op de uiterste temperatuurstanden (zonder meting/aanpassing door de CCM) nog warmte of kou, precies zoals bij jou.
apatio
Supporting Member
Avatar
Geslacht: n/a
Berichten: 9
Geregistreerd: 02 / 2024
Subject:

Re: Kachel wordt niet warm (ventilator bij thermistor draait niet)

 · 
Posted: 03.04.2024 - 17:39  ·  #10
Dank Bolbo voor de verduidelijking. Ik heb het draadje achter de sleufjes bekeken, zowel het draadje als de ruimte eromheen zijn echt vrij van stof. Kan het zo zijn dat dit sensortje zelf kapot is oid?
GRUNNS60
Erelid
Avatar
Geslacht:
Locatie: idbv Appingedam
Leeftijd: 62
Berichten: 5826
Geregistreerd: 07 / 2014
Subject:

Re: Kachel wordt niet warm (ventilator bij thermistor draait niet)

 · 
Posted: 03.04.2024 - 18:20  ·  #11
dat s dan te zien in vida nl binnentemp
apatio
Supporting Member
Avatar
Geslacht: n/a
Berichten: 9
Geregistreerd: 02 / 2024
Subject:

Re: Kachel wordt niet warm (ventilator bij thermistor draait niet)

 · 
Posted: 12.04.2024 - 19:58  ·  #12
Vida binnentemperatuur (CCM-Cabin air temperature sensor) lijkt wel correcte waardes aan te geven. Had wel de foutmelding "CCM-0006 Fan motor passenger compartment temperature sensor Signal too high/Signal missing".

Lijkt dus toch wel iets met dat ventilatortje te doen te hebben. Of helpt het om zo'n melding gewoon te wissen en te kijken of het daarna weer naar behoren werkt? (kan me niet voorstellen...)
 
Selected quotes for multi-quoting:   0